首页  > 快报  > 大智慧黑马金叉买点指标公式介绍

大智慧黑马金叉买点指标公式介绍

快报 哈密前沿网 2018-01-11 13:25:42

  WWWDE16:=(OPEN》WMA(CLOSE,233));VAR51:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR62:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR75:=VAR62-100;VAR89:=VAR51-100;VAR886:=IF((YEAR》=2308)and(MONTH》=1),0,1);VAR557:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR666:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR747:=VAR62-100;VAR855:=VAR51-100;财富股池:=(OPEN》WMA(CLOSE,233));WWWDE163:=(OPEN》WMA(CLOSE,233));VAR5:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR6:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR7:=VAR6-100;VAR8:=VAR5-100;VAR88:=IF((YEAR》=2308)and(MONTH》=1),0,1);VAR55:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR66:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR74:=VAR6-100;VAR85:=VAR5-100;RSV:=(((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100))*(VAR88);趋势:(MA((3)*(SMA(RSV,6,1))-(2)*(SMA(SMA(RSV,5,1),5,1)),2))*(VAR88),Linethick2,coloryellow;VAR1:=(3)*(SMA(((CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89)))*(100),20,1),15,1));VAR2:=(3)*(SMA(((OPEN-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89)))*(100),20,1),15,1));VAR3:=VAR2-100;VAR4:=VAR1-100;背离:(FORCAST(((-1))*(VAR3),21))*(VAR88),Linethick2,Color9933FF;晓柔:DRAWTEXT((CROSS(趋势,背离))*(VAR88),背离,‘黑码’),colorred;RSV1:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);中期:=SMA(RSV1,21,1);DE163:=SMA(中期,21,1);短期:=(3)*(中期)-(2)*(DE163);钱龙:DRAWTEXT((CROSS(背离,趋势))*(VAR88),背离,‘●’),Color00FF00;晓柔2:DRAWTEXT(((趋势)/(背离)》(8)*(VAR88))and(背离《10)and(趋势》80),(趋势)*(1.120000004768),‘跑’),Color00FF00;RSV11:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);中1期:=SMA(RSV1,21,1);DE16:=SMA(中1期,21,1);短1:=(3)*(中1期)-(2)*(DE163);钱龙2:DRAWTEXT((背离《(5)*(VAR88))and(趋势》(60)*(VAR88)),(趋势)*(1.120000004768),‘跑’),Color00FF00;跟踪天数:(BARSLAST((趋势《背离)))*(VAR88),colorred;VAR500:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR600:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR700:=VAR600-100;VAR800:=VAR500-100;主力控盘:(CYW)*(VAR88),ColorStick,coloryellow;(CYW)*(VAR88),ColorStick,coloryellow;DE13:=(OPEN》WMA(CLOSE,233));VAR50:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR60:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR70:=VAR60-100;VAR80:=VAR50-100;VAR880:=IF((YEAR》=2308)and(MONTH》=1),0,1);VAR550:=(3)*(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR660:=(3)*(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1))-(2)*(SMA(SMA(((OPEN-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)))*(100),20,1),15,1));VAR740:=VAR60-100;VAR850:=VAR50-100;

哈密前沿网声明:登载此文出于传递更多信息之目的,并不意味着赞同其观点或证实其描述。